Stuck at loading screen

Hi! New user here. Tried installing, restarting, reinstalling, etc but to no avail. Developer mode always shows the same error: [aurelia] Loading plugin services/wemod/index. Failed to load resource: the server responded with a status of 422 ()
vendor-bundle.js:60 Response D.e. @ vendor-bundle.js:60

Tried searching for that error, but didn’t find anything. I am running Windows 7 with the latest patches (up to the end of its support cycle in January in any case) and am only using Microsoft Security Essentials.

I appreciate any help to get this up and running!


I am also stuck at loading screen, but it doesnt show me any errors, its just not doing a anything.

Try ending WeMod in task manager CTRL+SHIFT+ESC. Sometimes it hangs at the loading screen if there’s an instance already running.

1 Like

@JumpUpandGetDowns, try uninstalling via control panel then reinstall from here:

@User_N4m3 Nope still stuck. It looks like this at least for a hour.

1 Like

same for me try to disable AV (Windows defender) do exclude for all .exe and folder install/reinstall

most likely a server side issue

@ProxyBox I am not really sure, but I guess I will just wait. I already tried reinstalling few times, rebooting etc.

i started having this problem today aswell, thats why iam suspecting a error at wemod’s síde.

1 Like

@ProxyBox Then its probably error from WeMod side. And did yours start?

nope, just having loading screen

1 Like

@ProxyBox I even tried another reinstall with reboot and I also turned off my AV and started WeMod as a administrator, so its definetly not problem from my side, I think. I guess we have just to wait then.

Frank seems to be MIA atm, we will have to wait for him to get back and check on it.

Looks like mite be down . Checking it out.
Sorry about that. Frank checking it out now.


Little hiccup in the system. Should be good to go now!
I messaged instincts and he got hold of Frank.


Great work ptondo!

1 Like

@ProxyBox It is working for you? I am still stuck at that loading screen :frowning:

I have same problem.

@LolistaCZ seems to be stuck aswell, give it sometime i would imagine since they just fixed it.

1 Like

@ProxyBox Just making sure :smiley: