App Horizon

The Elder Scrolls V: Skyrim Special Edition Cheats and Trainer for Steam

#1

This is the official discussion topic of the The Elder Scrolls V: Skyrim Special Edition Trainer and Cheats in the WeMod app. Please post any suggestions, bug reports, or praise that you may have for the cheats in here!


Download:

Download the trainer and find it in the WeMod app.



Trainer Options and Cheats:

1. Unlimited Health
2. Unlimited Magicka
3. Unlimited Stamina
4. Super Damage
5. Unlimited Weight
6. Unlimited Items
7. Unlimited Arrows
8. Easy Crafting
9. Unlimited Perks
10. Add 10K Gold
11. Unlimited Dragon Souls
12. Instant Shout
13. Custom Jump Height
14. Disable Enemy Attack


Screenshot:



Supported Game Versions:

We strive to keep our trainers up to date with the latest game versions. WeMod automatically detects which version you have installed and activates the mods accordingly. So there’s no need to worry about which version of the game you have!



Updates and Changes:

  • 11/06/2016
    Started development

  • 03/16/2017
    Released trainer with 14 cheats

  • 11/18/2017
    Bug fixes and game compatibility improvements

  • 11/21/2017
    Bug fixes and game compatibility improvements

  • 11/23/2017
    Bug fixes and game compatibility improvements

  • 12/17/2017
    Bug fixes and game compatibility improvements

  • 12/24/2017
    Bug fixes and game compatibility improvements

  • 04/20/2018
    Add 10K Gold cheat added

  • 11/01/2018
    Bug fixes and game compatibility improvements



Like what you see?

Check out all of the games WeMod supports here.

2 Likes
Skyrim SE Trainer (NEED UPDATE)
Can't start skyrim special edition cheats
Do trainer for ELDER SCROLLS :skyrim
The Elder Scrolls V: Skyrim Cheats and Trainer for Steam
#2

Awesome

#3

weightlessness doesn’t seem to work, the overburdened can’t run warning comes up regardless of how it is set. If you look at an individual item wpn or apparel it doesn’t show a weight, but the total weight is still counted when you back out of your inventory.

#4

Using the instant kill F4 cheat choice causes instant death if you use the favorite menu to switch wpns (if you are using mods from the SE menu screen). I suspect it isn’t all mods, but haven’t had the chance to find the exact problem.

1 Like
#5

The trainer for Skyrim SE was working just dandy, until a very small update was developed the trainer has lost a few of it’s shining factors. One being the health toggle is not functioning (F1), the Magic toggle (F2), and the Stamina Toggle (F3) are all not working properly. BUT the infinite arrows and easy crafting are working great.
Also one more thing, the unlimited gold toggle, does not let you buy anything through dialogue vendors, for example: Stable Masters wont sell you their horses because you don’t have the money even though you have 190434754872987498721987 money.

2 Likes
#6

I agree of what everything AresRage said, when I triggered unlimited gold toggle, it instant killed me and restarted the game to very beginning of story, same for one hit kills. For the Health toggle, it’s draining my hp for some reasons, same with Magic it’s draining my mana. And some of toggle doesn’t do anything, like Stamina, Arrow, Perks, Dragon Souls, and Disable Enemy Attack. Only things that work for me is weight and unlimited item, I use unlimited items to sell to gain money but not all merchant have more than 10,000 coins. So most toggle doesn’t work for me.

#8

Can we get an update/fix for this trainer. It’s been 15 days since last update. And it’s really bugging me literally. There are quite a few bugs for this trainer. It really needs to be sorted out. Thanks

#9

lol

#10

Yo it did the exact opposite, it killed all four of the Old dudes in High Hrothgar. I had to reinstall skyrim!

#11

I can confirm on 11-24-16 that the trainer is a bust almost completely. Health, magicka, stamina, weight, etc they’re not working. I’m glad I didn’t try the 1 hit kills or unlimited gold cheats. That would have been pretty bad to kill me and force me to reset my entire save. Definitely need a fix on this ASAP.

Are you guys still actively working on fixing old trainers? We don’t need new trainers if the old ones don’t work. There are other trainers I’ve tried that don’t work either.

#12

@STiNGERR

#13

The gold cheat is somehow bugged. It does say that I have a lot of money, but when I try to buy anything, such as a house for 5000 or a horse, the NPC says I don’t have enough money. It’s very odd…

I can buy a lot of things for small amounts of money, like 1000 I believe. But at 5000, something goes wrong.

I hope you can fix it. I don’t know what’s wrong.

EDIT:

I think I figured out the cause. It has nothing to do with gold. It’s either unlimited items or easy crafting that makes NPCs not detect all of the gold for some reason.

Also suggestion:

Can we get super speed like on MrAntiFun’s trainer? It makes you walk really fast, also for the horse if possible? :slight_smile:

#14

couple things. easy crafting is bugged when building a house via hearthfire dlc.you create 1 item then the menu vanishes. You would have to disable, then re-enable the mod to use it again, which will also only work once. repeat. Also, when using it, is it suppose to add a million stuff to your inventory? Or just make it think i have the stuff? A fix would be much appreciated~ @STiNGERR oh right, infinite weight does not work either. so im guessing it might of had an update somewhere.

#15

The game must be updated. I will get the trainer updated…

1 Like
#16

thanks! and their is no rush. i just wanted to bring it to your attention :slight_smile:

#17

There alot fo issues two are the gold when trying to buy houses and horses it says i dont have enough and second when i level it my health goes to 0/0 and i cant heal

#18

The trainer works marvelously except for a couple bugs I have noticed thus far. Pressing F5 for unlimited carry weight makes the player’s health, stamina and Magicka drop to 0 (at least mine does). Also, the easy crafting glitches when I try to use it for hearthfire and building houses. I know DLC is finicky and hard to work with when it comes to trainers so these minor bugs I can understand. Thank You regardless for this amazing trainer.

#19

I don’t know why, but any time I use the cheats, it gives me super speed to the point of glitching my game so bad it isn’t even fun anymore, I could literally be walking and it’ll make me go so fast, I could go from Riften to Solitude in a matter of seconds, literally. I’ve already tried resetting the speed multiplier but it doesn’t help at all, I’ve even tried lowering it to as low as it can go and it still doesn’t help. Please fix this @STiNGERR

#20

stn didnt make the trainer. @STiNGERR did

#21

I just wanted to use weight option, inventory capacity says 0/300 all the time when it is activated, but my hero still is affected by overweight if I carry too much.