The Outer Worlds Cheats and Trainer for Steam

The Outer Worlds
This is the official discussion topic of the The Outer Worlds Trainer and Cheats in the WeMod app. Please post any suggestions, bug reports, or praise that you may have for the cheats in here!

Download Trainer

Download the trainer or find it in the WeMod app.



Trainer Options and Cheats:

1. Unlimited Health
2. No Thirst
3. No Hunger
4. No Fatigue
5. Unlimited Tactical Time Dilation
6. Max Positive Reputation
7. Easy Locks Unlock
8. Unlimited Items
9. Unlimited Weight
10. Unlimited Money
11. Mega Exp
12. Set Skill Points
13. Set Perk Points
14. Unlimited Ammo
15. No Reload
16. Unlimited Durability
17. One Hit-Kill
18. Toggle Fly Mode
19. Flying Speed
20. Set Player Walking Speed
21. Set Player Running Speed
22. Set Jump Height
23. Set Gravity


Screenshot:



Supported Game Versions:

We strive to keep our trainers up to date with the latest game versions. WeMod automatically detects which version you have installed and activates the mods accordingly. So there’s no need to worry about which version of the game you have!



Updates and Changes:

  • 10/26/2020
    Started development

  • 10/26/2020
    Released trainer with 23 cheats

  • 03/17/2021
    Bug fixes and game compatibility improvements



Like what you see?

Check out all of the games WeMod supports here.

3 Likes

The The Outer Worlds cheats have been updated!

Changes:

  • Released trainer with 23 cheats



Please post in this topic if you run into any issues!

2 Likes

The “max reputation” cheat is cosmetic only, it doesn’t actually function. With a “repulsed” reputation, even though it SAYS that you have a 100% positive reputation, your prices will still be lowered and they will still attack you on sight. I don’t know if this is intentional, but it’s what I’ve found

[EDIT: It isn’t “purely cosmetic”, you just need to take your ship elsewhere, load that terrain, then go back to where you were before and it works just fine.]

If you want to tinker with your equipment, the higher up you go the more it costs. At about level 27 999,999 bits isn’t enough anymore. Is there a fix for this?

2 Likes

Definitely still needs an update. Unlimited Items, unlimited weight, and the setting skill/perk points don’t work.

1 Like

I don’t think the game has had an update since this was made unless I missed one
But should be working fine

1 Like

It’s definitely not working. I tried to submit a feedback form but the app closed the form out and wouldn’t let me hit the submit button. Basically here are a list of issues:

Set Skill points doesn’t work
Set Perk points doesn’t work.
Unlimited Items doesn’t work. (Clicks back to off as soon as the button is pressed.)
Unlimited weight doesn’t work. (Same thing as Unlimited Items.)
Max Positive Reputation doesn’t actually work.

1 Like

Hi. I just bought this game on Steam few day ago and the trainer worked just fine. But yesterday the game downloaded something big, aprox. 10GB (update or addon, I dont really know, sorry). Suddenly some of the cheats stops to work. My current game version is 1.5.0.662

1 Like

I saw the same problem as MoralPurpose
the cause is surely the last update for the release of the second DLC

it’s annoying but still playable, thanks

The The Outer Worlds cheats have been updated!

Changes:

  • Bug fixes and game compatibility improvements



Please post in this topic if you run into any issues!

2 Likes

unlimited weight not working right

unlimited weight work for me, open the inventory after turn on cheat

Setting skill points isn’t working for me

Is there going to be anything for the Windows Store version?

hi need update for steam version all cheat don’t work :confused:

so, can you fix the trainer cause it doesn’t work correctly only one or two work.

Cheats for steam version are not working. Only one or two are working and rest are turning off automatically

1 Like

I just used the skill and perk cheat for the Steam version.
I opened the skill tab and hit CTRL+F1, I had to change tabs but then the points were there. Same for perks.

We need an update, nothing is currently working. Toggle on and it instantly switches off, steam version. Please update and thanks for your time!

1 Like

I don’t understand: I just updated a few days ago to version 7.1.5, and the only cheat that works is NEVER HUNGER…all other cheats requiring purchasing a Pro account. Usually, only a few of all available cheats require a pro account, or enhancements to the WeMod interface. I could give a damn about hunger; I’m having a great deal of difficulty scrounging ammo, and all the weapons degrade very quickly. There are a lot of animals to kill, but most of them need to take a LOT of damage to die so I can eat their meat, or be disgusted when all I can scavenge are uncured hides. Ammo is my concern of the moment, but I’m not paying real money for ammo. Hookers that are willing to go for twenty bucks are easier to find than ammo.

…WAIT: This is SEPARATE from WeMod? Downloading, see what happens…

(Later) Now I’m even MORE puzzled: It’s NOT a separate trainer, but an OLDER version of WeMod, and despite running as Admin on Admin account, Windows says I’m “not authorized.” Okay, I guess I have to try Fling or someone else…

…and Fling IS the older WeMod, but it doesn’t deny installation. Here goes (God, this is stupid!).

…and THIS one is screwed up, too. Useless.