The Outer Worlds Cheats and Trainer for Xbox

The Outer Worlds
This is the official discussion topic of the The Outer Worlds Trainer and Cheats in the WeMod app. Please post any suggestions, bug reports, or praise that you may have for the cheats in here!

Download Trainer

Download the trainer or find it in the WeMod app.

Trainer Options and Cheats:

1. Unlimited Health
2. No Thirst
3. No Hunger
4. No Fatigue
5. Unlimited Tactical Time Dilation
6. Max Positive Reputation
7. Easy Locks Unlock
8. Unlimited Items
9. Unlimited Weight
10. Unlimited Money
11. Mega Exp
12. Set Skill Points
13. Set Perk Points
14. Unlimited Ammo
15. No Reload
16. Unlimited Durability
17. One-Hit Kills
18. Toggle Fly Mode
19. Flying Speed
20. Set Player Walking Speed
21. Set Player Running Speed
22. Set Jump Height
23. Set Gravity


Trainer Video:

Supported Game Versions:

We strive to keep our trainers up to date with the latest game versions. WeMod automatically detects which version you have installed and activates the mods accordingly. So there’s no need to worry about which version of the game you have!

Updates and Changes:

  • 10/26/2019
    Started development

  • 10/26/2019
    Released trainer with 23 cheats

  • 11/21/2019
    Bug fixes and game compatibility improvements

  • 09/15/2020
    Bug fixes and game compatibility improvements

  • 09/19/2020
    Bug fixes and game compatibility improvements

  • 06/11/2021
    Bug fixes and game compatibility improvements

  • 02/21/2022
    Bug fixes and game compatibility improvements

Like what you see?

Check out all of the games WeMod supports here.


Thank you

The The Outer Worlds cheats have been updated!


  • Released trainer with 23 cheats

Please post in this topic if you run into any issues!


damn you work fast!

its not working for me. When i hit play it just keeps spinning. if i have the game open it says its open already and the play icon just keeps spinning.

When using the Ctrl-F3 cheat, Easy Locks Unlocks it doesn’t unlock/open any of the containers or computers when trying to do so. If you have the items present and turn off the cheat, then it will open the container/computer I noticed.

Addition: I also noticed if you have the unlimited Items cheat activated and you have to Pick up a quest item it will not pick it up unless you turn the cheat off, pick up the item and then you can turn it back on again.

Same here, I have the Epic Games version, I had to manually point to the game in WeMod. It runs the game but never activates the cheats.

I have the same issue

Try again after restarting app.

I have the same issue. Xbox app for Windows. It will launch the game, but then it comes up and says “we’re having trouble starting or finding your open game”

I am having the same issue as other users. The Play button spins when i press it, launches the game and then doesn’t find the game. If I press it again it tells me the game is already playing but no changes to the inability to find the game. I have done as you have suggested in response to others messages where I have tried again after restarting both the WeMod app and the game but no changes after multiple attempts. Please help.

WeMod does not recognize the game is open, the play button keeps doing circles (lading animation) then proceeds to tell me that there is trouble starting or finding the game. Keep in mind that the game is already up and was started directly through the app.

Restarting Wemod app worked for me. close it down and fully exit with the “show hidden icons” on the bottom right … then i started the game, then started WeMod and it works for me now

When recreate the process you mentioned it tells me there is already an instance of the game running and after a few seconds it tells me that there is trouble starting or finding the game.

Did you add a custom installation or dragged and dropped a file of the game into WeMod?

Will there be an Epic Store Version?
Right now you have to manually spot were game is installed and the trainer still doesn’t work. Tried Restarting WeMod as other suggested and nothing changed.


i did custom installation and pointed to .exe

although for me the cheats dont actually work … they dont stay active

i have the same issue. it worked once and after the game crashed never again. i rebooted my pc also but nop

I don’t think this one was made to work with the Epic store version only the Windows one but its the Windows one i am having issues with

When i start the game its started but the App says it cant find the game and i cant cheat :X