App Horizon

The Technomancer Cheats and Trainer for Steam

can you update the trainer to work with the latest patch @STN

Didn’t know about an update. I’ll check it out

Hey, just recently downloaded and tried to use with my already in-progress (~3hr) game. I’m sitting in Ophir - Exchange. No cheats work. Infinity is launched under admin as well as Steam. Infinity also successfully launches the game. The noise is made when the button to use a cheat is used but nothing happens. I’m attempting to use the Add 1k Serum cheat. Thoughts?

Update, the 1k XP, Add Talent, Add Attribute, and Add Skill point ones all worked. The serum cheat is the only one I’ve tried, thus far, that hasn’t worked. Which is really the only one I wanted. xD

Hey, this is my second attempt…okay fourth attempt in trying to get the Infinity trainer to kick on The Technomancer. and four out of four times the trainer kept giving me an error code 9, when my Comodo internet security program is already allowing Infinity and Infinity is set on always Admin option. and so is the game.

And when I tried it again for the fifth time, I got this lovely pop up about a bad image

“C:\Users\REDACTED\App Data\Roaming\Daring\Development\Infinity\trainers\97-1476999912.bin is either not designed to run on Windows or it contains an error. Try installing the program again using the original installation media or contact your system administrator or the software vendor for support. Error status 0xc0000020” And for Infinity “Infinity failed to initialize the cheats. Try temporarily disabling your anti-virus and anti-spyware programs because…Yadda, Yadda, Yadda. Error code 9” My ISS is programmed to allow Infinity to run freely with zero restrictions and when it starts up I always get that UAC window popup.

My specs are as follows
Windows 8.1 x64
24GB memory
Multi TB hard drives.

Addendum:
10:44 EST
I looked up that file to see what was going on or see if there was something that reminds me of Denmark’s fragrance… and the file size says 0KB when it should be in the low thousands of KB and yet nothing. Let’s see what happens when I delete it and try it again.

Okay… new file was downloaded, and it recognized the game’s engaged…let’s see if the trainer works.

Final Update:
It works now, Next time I know if I get that code 9 error to check the size of the file and see if it downloaded completely. and if it didn’t, toss the file and try it again.

Alla Prossima

1 Like

Add 1K serum cheat doesn’t seem to work.

@STN Hya! I seem to have a small problem with the trainer/maybe the game itself?? i’m about to leave the barracks and once i’ve talked to guard who lets you pass through the gate, the game crashes and says the usual “Technomancer has stopped working” Any advice on howto fix this issue? This has happened to be 3 times in a row since i started playing. Thank you for your time and hoping to hear from you soon!

Maugrim90

@Maugrim90. Maybe try to play that part without infinity on once you get passed there then back out and push play in infinity after see if that mite work

Thanks for the advice! I did as you suggested and now the cheats seem to be working fine.Thanks again for the help and of your time!

1 Like

yaaaa serum cheat stiiiill doesnt work

Add Talent point doesn’t work.I’ve spent 9 points and executing the add talent never gives me any points.

I used this trainer for about two weeks without any problems, but now I can’t save my game whenever I use the trainer. It even corrupts new autosaves so I can’t rely on that either.

How bout turning off the trainer and wemod then save the game.
Had to do that with recore or it the gun would have no ammo !

I just tried it and it still won’t work. It won’t let me save when I open the game with wemod and even when I try to use other trainers on other websites as well.

@STN Could you please copy the trainer to the GoG Folder it works well with GoG, only the add serum cheat won’t do anything.

STN is not here anymore.

If you believe the trainer is in need of an update, please vote for it in the WeMod app! :slightly_smiling_face:

Please vote for GOG version in the WeMod app :slightly_smiling_face: