App Horizon

Total War: THREE KINGDOMS Cheats and Trainer for Steam

The Easy Negotiations dosent work it keeps disabling every second no matter how many times you try to turn it on. It disables as you enter the game please fix it thx you

Same with everyone else, with the Easy Negotiations.

Continuing the discussion from Total War: THREE KINGDOMS Cheats and Trainer for Steam:

EASY NEGOTATIONS “NOT WORKING”

God Mode also doesn’t work. It turns on and stays on, but does nothing.

Yes easy negotiations is not working. When mrantifun has a chance to look this back over he can take a look at the god mode too and see what has to be done :+1:

I just played Total War Three Kingdoms & I used God Mode & it works fine. Very interesting

Did you play the default campaign, or Mandate of Heaven?

Default

I wonder if that explains it. I’m playing Mandate of Heaven, where God Mode is doing nothing.

I just played Mandate of heaven and I used god mode.
Also easy negotiation seem to be working, very interesting.

I mean I don’t know what to tell you. Perhaps nobody else can corroborate god mode not working, but I’m not the only one having problems with easy negotiation. And the option to request an update isn’t there, which is the biggest problem.

Wait, when are you activating the cheat? I tried every situation. Right as it was loading, before turning on the diplomacy menu, mid negotiation, EVERYTHING!

1 Like

In addition to God Mode doing nothing since a recent game update and Easy Negotiations turning off when activated, if Easy Negotiations is turned on before a file is loaded, the game freezes. If it’s turned on before the game can load properly, it never starts. This trainer is clearly no longer compatible (not just for myself, but others), but the option to request an update ANYWHERE on the trainer specifically or WeMod itself isn’t there. Can you please update it, or at least get the word wherever it needs to go to reactivate the option to request updates?

Ya we can make it available to vote for an update in the wemod app
@Instinct. Can add it if its needed

1 Like

Excellent. Thank you very much.

2 Likes

So is there any idea as to when a vote will be opened? I mean obviously the most recent hotfix on game-side didn’t do anything, and even after turning off all mods just in case that was the issue, the same problems still persist with the trainer. I’ve been streaming MoH, and I need the trainer for off-camera things between sessions whenever I’m at a point where it takes too much time to restart the game or go back to a previous save to try to correct things, so this has been a major inconvenience personally (I don’t know about the other people reporting these problems, but I can only speak for myself). I imagine votes will pile up quickly to corroborate my point about the lack of (full) compatibility. Can you give us any other sort of information on when this might happen?

1 Like

Hello folks, so I’m having trouble toggling the first 3 cheats, (Unlimited Money, Movement, and Recover Troop Size) They just keep toggling themselves off everytime i toggle them, the rest seems to be working fine, any help regarding this would be massively appreciated, thank you.

I’m not sure it is because of my mods or the cheat, but my game crashes from time to time ,esp when I choose not to automatically fight.

@lolojani There doesn’t seem to be any rhyme or reason to that. Twice I loaded a save file with mods and unlimited movement broke, then I started a new game with no mods and unlimited movement worked, then I reloaded the modded game with the same mods, and they worked again. So I have no clue, except that it’s probably more reason that this trainer needs to be updated.

@LinearTurtle56 That sounds like a mod issue. Try disabling all your mods and starting a new game, and see if it happens. It IS entirely possible that a cheat is to blame, but that one’s a really tough call.

@Instinct @ptondo As a point of order, in talking about mods, in the test with a new game with no mods active, I can at least confirm that easy negotiations continues to turn off automatically on its own. So the current trainer really isn’t compatible. It’s “maybe compatible” at best.

so, having any mods on there’s a high chance that they won’t work? i was thinking about getting some mods but i think i’m going to give it up.