App Horizon

Total War: WARHAMMER Cheats and Trainer for Steam


#571

I haven’t used an AV for a decade now. Contrary to what the AV mafia want you to believe so they can steal your money, viruses aren’t flowing into your computer from air or i don’t know some holes in your PC which will infect you if you don’t have an antivirus. Don’t believe me, there have been articles by some well-known people in tech industry that loathe AVs as much as i do and consider them trash and useless. I can link you if that will make you feel safe.

This game has denuvo which makes the game super slow, you might be using bitdefender or some other $hit AV which makes it even slower and interfere with infinity. Try the solution i posted to the word, 99.9% of the problems are solved with that.


#572

I’m having the same issues as Olaffer. I don’t have any AV, but nothing will work. I’ved started it up on my own opened Infinity and nothing. Hit play from Infinity nothing. I did a custom exe and still didn’t work. Spammed the play button and nothing would kick on.


#573

NVM I found how to get it to work. @Olaffer. Close Infinity via Task manager. Go to the folder with the files and make sure that you have full permissions under security. Then also give SYSTEM full permissions. Launch game and start/cont campaign. Go a turn and after the new turn loads, load up Infinity again. Press play on infinity (with the game still open). Infinity should start working.

I had to go through all this because I have 4 drives on my computer with different games on each so I think I just confused it a little. If you are using one drive, you shouldn’t need to do the permissions, but still, check them.


#574

YES! that worked! thank you!


#575

This is an awesome trainer. I’ve been running into weird issues today though (July 7). If I alt-tab out of the game to enable the trainer and tab back in, sometimes the game will lock up and then shut down.

I’ve tried verifying the offline files from steam. Doesn’t seem to fix the problem.

Also noticed the Unlimited Health seems to stop working but only for lords and heroes and only after the battle ends. The keep full health through the whole fight and after the battle drop down to about a quarter health. All the normal units stay at full health though.


#576

This trainer doesn’t work for me at all, plz help!


#577

Click Play until there is a ahcekmark. Read trainer notes


#578

Yes I’ve done that, but nothing happens!


#579

Then i don’t know, it’s only you. Maybe your antivirus is interfering, if you have bitdefender then that would explain it.


#580

Got the trainer up and running, got the checkmark next to “PLAY”, add 5k finances is the only cheat I am currently able to use. Add skill point, add xp, fast recruiting, and fast construction all freeze the game and I have to quit via task manager… any advice?


#582

Can someone help me? I downloaded this app (for pc). I just wanna do some money cheats. But ı cant not do any cheats in this app. I cant toggle on any of cheats in this application.


#583

Same for me the trainer just causes the game to crash no matter what button i press or if i only press one of them


#585

Please update, the game is updated to a new version.


#586

What is broken?


#587

“This trainer does not support your game version’”
Any idea, before 3 months, before format, was working perfect.


#588

That message means the game updated it does not mean however that the trainer is necessarily broken.


#589

“there was a problem starting the trainer. Your game version may not be compatible. You can also try a different point in your game” unfortunately does not work this time.


#590

Also you must pay to enable cheats???


#591

If you want to use interactive controls or the remote you do.


#592

I am disappointed, Last time working perfrect. Now nothing working