App Horizon

Unhandled Exception


#1

Excuse me members of Xboxmb im having a problem with Horizon Diamond and in need of help. I upgraded to Diamond today and whenever i click on “My Profile” or “Mod” it always comes up with “Unhandled exception has occured in your application,” and with the options of Quit or continue; well theres always details. I’ve done some things like update my computer to try to get this to work, but obviously it hasn’t. Please help!

P.s. i have teamviewer if anyone wants to take a look at it themselves


#2

that happens like on other things to me press ok if it comes back exit the little tab its saying it in


#3

I am in bed right now but I can teamview you tomorrow if needed.
Right now, try running as admin.

If that doesn’t work, navigate to
C:\Users\YOURUSERNAME\AppData\Local

Delete the folder called;

Xenocode and XboxMB

Have you tried redowloading horizon yet?


#4

Do you mean continue and it happens to me on Mod, also happens to me whenever i click Add all.
Also Pavman i have redownloaded it and teamviewer will probably be necassary if i can’t get in here soon, and i currently can not find those two folders in local


#5

Well i can Teamview right now and take a look, send me your ID and pss and i will try nd get this problem fixed :smile:


#6

I can team view you.

Send me your details in a pm.


#7

Teamviewing now, will post back with results :smile:

Edit, it is a .NET frame work error, fixing his .NET now.


#8

Thanks man the problem is fixed, great service from XboxMB

If a Mod or H pro could please close.

VeNiiM i love you lol :stuck_out_tongue:


#9

Glad you got it worked out.

Great work Venim.

Edit: It’s coming up again.


#10

Also there is no folder named XBoxmd nor Xenocode in my appdata folder, actually theres nothing in it


#11

Has the problem changed or is it the same?


#12

im still having the unhandled exception whenever i click on certain things, and i was going to go delete my xboxmd and xenocode folders and i cant find them anywhere


#13

Uhm do you mind Teamviewing again, i can try and find the folders again, i just got home.

Sorry that the problem is coming back up :confused:


#14

I’m helping him now, I think I may know what the problem is but I can’t be too sure yet.


#15

Have you found the folders in the appdata?

If they aren’t there i saw them last night when i was helping him.


#16

I didn’t check that yet, I was installing updates because sometimes Windows update is the problem to some causes, I had him restart then I will dive deeper to try to find some more information about it.


#17

Alright well keep this updated, i really wanna see the fix for this problem :smile:


#18

Delete Horizon, restart your PC and then download it again.

That is NOT a .NET framework error. So you don’t need to repair and install, it won’t help.

What are you trying to mod, save or profile?


#19

I send him my horizon, it didn’t work, it was all with in the Forza 4 editor by the way.

I am testing some things to see if i can get the error.


#20

Its a known bug with the editor. There may be a fix coming soon as I read through another thread where this was mentioned.