App Horizon

We Mod trainer infinite loading screen

every time i launch wemod trainer it just keeps loading and never stops


btw im using it in PC

Please try uninstalling, rebooting your PC and then re-installing WeMod :slight_smile:

i did it several times still no luck not working :C
It was working when i first downloaded it but after the latest update this happened

i did uninstall and rebooted pc and installed it again still its infinite loading screen

Do you have anti virus installed? If so, which anti virus? :slight_smile:

yes malwarebytes

No BitDefender, Avast, or any other of standard anti virus?

no

I’m gonna tag @frank, seems you’ve found a unique bug. He’ll probably need some stuff from you to help solve it :slight_smile:

thank you so much wemod community has the best service

1 Like

Let’s start with this: try pressing Ctrl + Shift + D on that screen. Does a small window pop up? If it does, follow these steps:

  1. Go to the “Console” tab in the popup
  2. Click where it says “Default levels” in the toolbar and select “Verbose”
  3. Right-click any of the messages you see and “Save As…”
  4. Send me the file that gets saved
1 Like

its ok now i tried freeing my spac and rebboting several times atlast it works

Same issue, tried to uninstall then reinstall, rebooting, and clearing space.

hello! im from russia bad speak english im have this error can you help me?

1 Like

Yeah it worked the other day and now it doesn run at all just infinite loading screen even after a fresh install and reloading my pc over and over and my anti virus being off the whole time still it doesnt load i even check the squirrel text document and says fail to download from url but idk i cant load it up what so ever and the text says failed to load resource and also says type error failed to fetch but i have no other virus ware

You wouldn’t happen to have comcast / Xfinity would you ?

i have comcast what issue does this cause?

oo im have this error

If you have the advance security it is causing issues with WeMod. You should try disabling it from here: https://internet.xfinity.com/more/my-services

1 Like

WHAT THE ACTUAL HECK??? this finally worked after that…

1 Like