We Mod Unable to install

I recently did formatted my pc, and I tried installing We mod but to now success. I’ve tried all the available guidelines, disable anti-virus, restarting my pc, app data, the whole thing but now success. When I tried getting the offine installer this popped up. I need help

Hello! :slight_smile:

First of all, make sure you have the latest version of .NET Framework. Reformatting PCs, or sometimes installing a major update or new OS, either corrupts or does not re-install a new version of .NET Framework.
The link is under the last header in this post: I can’t Install WeMod / "There was a error installing the application" - #2 by Ravenfyre.

If this is not the case for you, see this post by @Veloxia: Download failed :( - #9 by Veloxia.

Hi, I tried the same issue popped up, the link in Veloxia, has expired so I can’t access the file

Try this link WeTransfer - Send Large Files & Share Photos Online - Up to 2GB Free

IT WORKED THANK YOU SO MUCH, and take care man