WeMod 7.0 cannot find any Windows Store games

Title. All my Gamepass/Windows store games cannot be found after updating.

Hello there. :slight_smile:

First of all, make sure WeMod is added as an exception in your antivirus program.
Instructions can be found here: "Wemod failed loading the cheats into your game" / "We’re having trouble downloading the cheats" - #2 by Ravenfyre

If they still cannot be located, close all WeMod processes via Task Manager. Then see if re-launching WeMod as administrator (right click > run as administrator) makes any difference. This is because WindowsApps, the location Windows Store installs its games, is a hidden file.

WeMod does not show up in AV settings. re-installing and restarting doesn’t change anything either.

EDIT - Added WM as exception, clean install as described in link. Still nothing - zero GamePass games detected as installed.

1 Like

Which games are you trying to find trainers for?

Dragon Quest XI
Crusader Kings III
Age of Empires II DE
Wasteland 3

All of them had trainers and were working fine until the recent update.

Thank you. I’ve made WeMod’s lead developer, @frank, aware of this thread. :slight_smile:

Could I ask you to check something else in the meantime?

  1. See if you can search for the games using the search tool in the top-left of WeMod. Let us know if the Windows Store trainers can be found manually.

  2. If they can, could you also try it to see if the trainer works as it should for you?

1 Like

@carl_baskin Do you have multiple user accounts on your PC, possibly with the games licensed to another user?

Would you mind running a few commands to troubleshoot over a private message?

Hi all of my game pass games cannot be found either. Is there a fox for this?

Hello and welcome to the community. :slight_smile:

Could you close WeMod via Task Manager and then restart it, to make sure it is not pending an update, please? Thank you.

Hi I just restarted my whole computer and it still not finding the games. It can find all my steam games though. Just not my Xbox game pass apps.

Does it detect non-Game Pass Windows Store games, if you have any?

I do not have any. It only detects my Steam and Epic store games.

@sameeoh was kind enough to answer a few questions over private message to help isolate the issue. The latest app version (7.0.11) includes a fix.

1 Like

Thank you Frank! It works now. Great support!

1 Like

Hi @frank,

I had the same problem (using v.7) but after “running as administrator” an update showed up and after that my PC Game Pass games showed up! There was a week of frustration of why WeMod couldn’t find my Game Pass games. Did the recent update fixed it or was it the “run as administrator?”

EDIT 1: I signed up for the beta before “run as administrator.” I think the Beta helped me find the Game Pass games.