Wemod 8.11.5 Black screen, FIXED! (v8.12.0)

Hi there,

I just build a new pc last sunday (Oct 22 2023)
Wemod won’t open, just show as a black screen

I’ve tried all solutions i could find in this form
pls help

Do a clean install, delete these folders

Then, uninstall the program, restart your PC, and attempt to download it again. After the reinstallation, add these folders to your antivirus exceptions. Then start your app back up. Ensure you select ‘Add Folder’ (not ‘Add File’). If you’re unsure how to add these folders, you can find instructions by searching on Google.”

I have tried this several times.

Like i said, tried all solutions i could find.

We don’t know which ones you’ve found. :slight_smile:

Here’s a recent related previous post of mine:

I can’t Install WeMod / “There was a error installing the application”
i found this one and there it was 4.8, but 4.8 was already installed.

Since when is it 4.8.1? LOL

Just updated to 4.8.1, fresh install of wemod, whitelisted items in McAfee.

still getting a black screen

Get rid of McAfee or completely disable it while using WeMod. It does nothing but cause issues.

Even if i disable mcafee i get a black screen from wemod.

btw never had any problems with wemod on my old pc, and i ran mcafee on that one as well so… i don’t think its mcafee, but something else.

Even if i uninstall mcafee, and then do a clean wemod install, it gives me a black screen

Have you checked your quarantine?

Does Mcafee offer some sort of network history tab if so check to see if anything has been blocked.

^ mcafee is not installed atm

So mcafee could not block anything
And before i uninstalled, it did not quarantine any files.

I updated my bios to the latest version.
I did all my windows updates, and updated too version 23H2
I uninstalled mcafee, disabled windows security.
Updated wemod to 8.11.7 and the app stil opens as a black window.

Installed wemod on another PC, it opens with no problems.
Placed the files on a USB, and i can run it with no problems.

I don’t know why, guess i’ll be running of a USB from now on.

apparently I had a corrupted Windows installation
what i did to fix.

After this fresh windows install wemod is fixed and running!