App Horizon

WeMod app connecting issue


#1

I am having the same problem


#2

Maybe restart but shut it off from bottom right task bar.


#3

No lower task bar.


#4

Have uninstalled app and reinstalled fresh download. Message saying can’t connect to wemod.


#5

Can you please post a screenshot of the error you’re receiving? Thanks!


#6


#7

From the icons on your desktop it looks like you have a few Anti Virus’ installed, most likely one of them has taken WeMod as a threat and blocked them. Malware bytes should be fine as I use it personally and it doesn’t flag WeMod. I would either whitelist WeMod on the rest of them or uninstall them :slightly_smiling_face:


#8

Thank I’ll try that


#9

Still the same. whitelisted it. Uninstalled reinstalled. Still the same. Antivirus Advanced systems care antiviru.s Malwarebites whitelisted.


#10

Have turned everything off including firewall reinstalled . No change. This problem started immediately after update two days ago.


#11

I should have said that the previous versions to this I had no problems at all and I still have exactly the same antivirus


#12

Even with some Anti Virus’ turned off they will still interfere,

whitelist these 2 EXE’s
C:\Users\YOURPCUSERNAMEHERE\AppData\Local\WeMod\YOURCURRENTWEMODVERSION\resources\app.asar.unpacked\static\unpacked\auxiliary\WeModAuxiliaryService.exe

C:\Users\YOURPCUSERNAMEHERE\AppData\Local\WeMod\Update.exe

It may require another reboot after whitelisting, it did with BitDefender

If this doesn’t work the anti virus will need to uninstalled to use WeMod, Malware Bytes should be fine :slightly_smiling_face:


#13

I’ll try that but as I say it has been working fine up to the update.


#14

Nothing worked. However I rolled back to my last aomei backup and it worked no problem for a shot time. When restarting the app it automatically updated and the problem returned.
Is there anyway I could install a previous version?


#15

I believe I may have solved the problem. I opened wemod pressed ctrl-shift-d went to the network tak and pressed F5 and it started. ran it with a few games. OK If it goes again I’ll let you know. Thanks
Alan Jones


#16

Same happened with the last update worked fine till the update.
I think the update pisses off anti viruses and wakes them up and blockes it from working properly


#17

Ptondo try the post above you. worked for me


#18

Thanks mine works fine.
Glad you got it to work !


#19

Alas its gone tits up again and this time nothng at all will solve it. Help


#20

Same problem here sometimes it connects and a lot of the time it doesn’t.