WeMod can't find or open games after new cpu install

Hi, I’m having trouble with the program opening any games from it. I had to recently replace my old CPU with a new one and it started happening since then. I get the generic “We’re having trouble starting or finding your opened game”. I’ve already tried discord and it didn’t help. Also tried all the things on the support page. I’m running windows 11 fully updated along with beta version of wemod version v8.3.15. My games are installed on another drive. Any suggestions would be appreciated!

Hello and welcome to the community. :slight_smile:

The most common causes of this error are:

  • Interference from a security program on the PC or network.
  • Incorrect file path in the trainer (ie, due to the game being on a different drive).
  • Outdated or corrupt .NET Framework - Windows Updates frequently forgets to install, upgrade, or fix .NET issues.

This thread may be of help and covers the above, plus more: "Wemod failed loading the cheats into your game" / "We’re having trouble downloading the cheats" - #2 by Ravenfyre. :slight_smile:

Thanks for the reply. I tried everything in reply and the link that was provided. I also uninstalled and reinstalled games to my c drive with steam but still nothing. I’m still getting the same message sadly.