Wemod Still Won't Work


I can not resolve this error.

I have uninstalled, reinstalled, redownloaded. Turned off anti virus & firewall & added it to the exclusion list for both. I have also added the set up files to the exclusion list after downloading them without anti virus or firewall enabled.

My install is missing this file: C:\Users%username%\AppData\Local\WeMod\app-7.0.9\resources\app.asar.unpacked\static\unpacked\auxiliary\WeModAuxiliaryService.exe

I don’t know whether it was deleted during download or install & Wemod opens automatically after install so I have no chance to allow this missing file in my anti virus or to even see if it is installed prior to Wemod running for the first time.

I understand this is a complicated error & have not yet found anyone else who has the exact same error, but I would like to find a fix as I would like to continue to use Wemod.


Are you using bitdefender? We haven’t found any AV that detects the actual file until it actually runs. I’ve uploaded the exe so you can add it to your folder manually.

WeModAuxiliaryService.exe (939.9 KB)

Hi Chris, thanks for that.
I did have trouble downloading the file, even with AV & firewall turned off. It kept asking me for extra permissions. I had to click on keep a few times & it finally downloaded.
I was able to put it where it belonged & add it to my AV exclusion list. Wemod started up once, but then I closed it, & when I opened it again I had the same error. I am not using bitdefender, just Windows 10 Defender. I am not finding any deleted or quarantined files in Defender.

I did come across one other person in the forum who had this problem, but the aux file wasn’t missing for them.

I have it working :grin:
Touch wood.
I forgot that I had Privacy Badger & System Mechanic Utilities (not anti virus) installed.
I uninstalled both & redownloaded Wemod app & it is working now.
Files must have been getting deleted during download.
Thanks to everyone who tried to help.
You guys are awesome.