Wemod stuck on "loading mods" regardless of game

Good afternoon!

For the past couple of weeks I have been having issues with wemod launching and attaching to games on my laptop. All games are steam only, and the mods were working perfectly only a couple of weeks ago. My desktop is fully updated and has the identical software/settings (Windows Defender only) but does not have any issues. I had followed https://community.wemod.com/t/wemod-failed-loading-the-cheats-into-your-game-we-re-having-trouble-downloading-the-cheats/111515/2 but unfortunately those steps did not work.

I did wind up reinstalling windows (not only because of wemod) and that fixed it for about a week or two but then today I am having issues again. I reached out in the Discord Support chat to MLGENIE and he had me try some various ideas such as deleting all the squirrel temp files, all wemod AppData ones and reinstalling again but still no. Lastly he also had me try using the offline installer (I cleared all Appdata wemod folders and squirrel again) and installed using that but it still did not work. Finally I also double checked the ‚Äúcheck health‚ÄĚ functions of windows with DISM/SFC scans which said everything was alright. My games all run fine, but Wemod just wont load mods and will not launch games. After that I was referred to reach out to email support/the forums so Im hoping someone has found a solution. I

also attached the log from the last time I started wemod, then tried running Farming Sim 2022 (happens to all games, but I tried this same game on my desktop with wemod with no issues). Thank you!!!
WeMod-1691363373650.log (22.4 KB)

1 Like

Hello there~

Are you using a VPN on the laptop at all? Or using it on a different network as compared to your other PC?

Weirdly enough it turns out it was my iphone hotspot. Works fine on Wifi but not the hotspot even though I do not have a vpn of any kind on my phone. Is there any way to fix that?

Turns out I fixed it myself. On Iphone with the hotspot settings there is a setting called ‚Äúmaximize compatibility‚ÄĚ and having that enabled corrects the issue for whatever reason.

1 Like