Wemod was working, but now it is not

When I used Wemod on Christmas, all of my games showed up. Then, on 12/26 when I launched Wemod, it says no games found. No changes were made to my laptop. I have tried uninstalling Wemod and redownloading it. I did the “FIX” on the trainer that I want to use (Cooking Simulator and House Flipper), and when I click play it just sits there “working” but the game never launches. Not sure what else to do.

Try launching the game through Steam then alt-tab and click play.

Thank you, however I tried that and it didn’t work.

Hello there! :smile: :wave:

Another thing you can try is to completely close WeMod from Task Manager and then ensure that the following WeMod files are whitelisted (added as an exception) in your anti-virus program:

  1. Update.exe, found in the folder located at C:\Users\YOUR_NAME\AppData\Local\WeMod
  2. WeMod.exe, found in C:\Users\YOUR_NAME\AppData\Local\WeMod
  3. WeModAuxiliaryService.exe, found in C:\Users\YOUR_NAME\AppData\Local\WeMod\app-VERSION_NUMBER\resources\app.asar.unpacked\static\unpacked\auxiliary

You need to add these .exes as exceptions individually. Selecting the whole WeMod folder as an exception sometimes doesn’t work.

If that doesn’t work, uninstall it again and re-install from this link instead of from the WeMod homepage: https://api.wemod.com/client/download.
(Optional but advised - before re-installing, download the free CCleaner software and use it to scan/clean your registry of stuff that shouldn’t be in there).
Even if you haven’t changed anything on your PC, it’s still possible for files to randomly become corrupt for absolutely no reason. That’s Microsoft for you. :man_shrugging:

I know how annoying it is when things don’t work how they’re supposed to, so hopefully one of these help. Let us know if either do. :slight_smile:

1 Like

On top of what @Ravenfyre said:

Try deleting the trainer and cache folders so they are forced to repopulate and ‘re find’ your games.

  1. C:\Users\YOURUSER\AppData\Roaming\WeMod\Cache

  2. C:\Users\YOURUSER\AppData\Roaming\WeMod\App\trainers

*You want to first kill WeMod in task manager ( CTRL + SHIFT + ESC ) prior to the deletions.

1 Like

Thank you so very much! It took a bit, but I was able to find the problem and fix it. It ended up being my Malwarebytes. Once I added an exception for Wemod, everything was great!

1 Like

Thank you for the update. I’m glad that the issue has now been resolved. Trainers are often mistaken as harmful software due to the nature of how trainers work (they alter memory addresses on your PC to achieve the desired effect in a game). They’re perfectly harmless, as I’m sure you know, your AV was just being cautious. :slight_smile:

Have fun! :slight_smile: