Absolver Cheats and Trainer for Steam

This is the official discussion topic of the Absolver Trainer and Cheats in the WeMod app. Please post any suggestions, bug reports, or praise that you may have for the cheats in here!

Download Trainer

Download the trainer or find it in the WeMod app.

Trainer Options and Cheats:

1. Unlimited Health
2. Unlimited Stamina
3. Super Damage


Supported Game Versions:

We strive to keep our trainers up to date with the latest game versions. WeMod automatically detects which version you have installed and activates the mods accordingly. So there’s no need to worry about which version of the game you have!

Updates and Changes:

  • 09/24/2017
    Started development

  • 09/24/2017
    Released trainer with 4 cheats

  • 05/31/2020
    Super Damage cheat added

Like what you see?

Check out all of the games WeMod supports here.

1 Like

The game uses EasyAntiCheats to be able to use the trainer you have to do the following changes
In the game main folder :-

  • Rename “Absolver.exe” to “Absolver.exe.bak”
  • Download and copy the file included below to the game main folder “Absolver.exe” then you can use the trainer .

if you decide to play online or stop using the trainer

  • Reset original “Absolver.exe”
  • Rename “EasyAntiCheat Bak” to “EasyAntiCheat” in the game main folder

Absolver.exe (119.5 KB)

If you’re having issues with .dll files being missing, make sure that you have the game installed on the same drive as your main Steam file folder. Then follow the steps above.

The Absolver cheats have been updated!


  • Released trainer with 3 cheats

Please post in this topic if you run into any issues!

Hey! Thanks for your work!
I can´t start via the custom launcher:
“__std_terminate” not found in \WINDOWS\system32\dbghelp.dll , gdi32full.dll and combase.dll
“__uncaught_exceptions” not found in \WINDOWS\system32\msvp_win.dll

I have no idea what this means or how to fix it :frowning:


Please make sure you’re on the latest retail copy of the game from Steam. I’ve just tested this trainer WITH the custom launcher and it was in working order :slight_smile:

I don’t suppose somewhere down the line a money and exp cheat could be added?

1 Like

I think i got the same issue with AbortusBang
Im gana try again later, after i back up and reinstall the game.
so the program did successfully replaced once, and it told me it need the game run at 64 bit.
I tried again just make sure the step and it go back to the first issue.

I’m having the same issue as well. Did you find a way to get the trainer to work?

So, I re installed the game for 6 times and it works.

so how good is the trainer? is it worth reinstalling 6 times?

I reinstalled once then replaced the .exe with the custom one. After that a steam pop up told me that the game wants to run with the “-NOEAC” command line parameter. I accepted. Now it works for me.
Probably unrelated but after reinstalling i deleted the 2 files i renamed because they were still in the folder (absolver.exe.bak + EasyAntiCheat Bak)
Maybe you can try adding the command line parameter manually?
I hope this helps <3

You can 1 hit every enemy so you level up fast and can easily farm the mines of adal. One of the cheats is causing the statue you have to protect to be one hit too. Probably the super damage so switch that off

anyone know whether literally uninstalling the eac will work? i’ve been running the game without it for a month now and it hasn’t really stopped the game from working and still don’t really know if it’ll do anything

Merged Post 1

after trying your steps ive been met with this about 5 times

really dont know what keeps going wrong, temped to try uninstalling eac and leaving it at that

Merged Post 2

game seems to boot now, but the trainer doesnt function, it just says its having trouble loading the cheat

1 Like

Please make sure that you are following the instructions in this post here: Absolver Cheats and Trainer for Steam.

This trainer was tested by a member of staff, following those instructions, three days ago and it worked perfectly for them.

ive tried this more than 10 times it isnt working.

Guys you have to run the exe file as administrator.

YOU are a freaking LIFESAVER! After following your steps, it worked instantly! THANK YOU!!!

Finally got the trainer working. Here’s what I did:

  1. Download Absolver.exe and replace the original exe in the main folder
  2. Delete the EasyAnitCheat Bak file, but not the other EasyAntiCheat
  3. Now right click your downloaded Absolver.exe and “Run as Administrator”
  4. Steam will ask you if you want to run it without EAC. Click “ok”
  5. Once your game is loaded and at the main menu, turn on the trainer and it SHOULD work.
1 Like

tried this, didnt seem to work, only got this error message Screenshot (78)
hold your horses it might be working
fixed it, for anyone who got the sorta errors i did, make sure the game is on the boot, or steam drive, having the game on my second drive didnt work

1 Like

Nice. Hope that works for everyone.