Age of Empires II: Definitive Edition Cheats and Trainer for Steam

Fast recruit still doesn’t seem to work, other people here are in the same situation ? (xbox version)

hi, i wanted to ask if 1. can you get banned from using them in a private game with a friend against bots?

  1. could u add an option when u press a button/keybing and just adds u 1000/5000 per press? i would enjoy it way better then just adding 999999, i just want a small boost not to broke the game, it would be more entertaining
3 Likes

Where’s the Unlimited Health option?? Withouth that the trainer is soo inclomplete.

6 Likes

Any kind of cheating in player vs player games can get you banned. That said, you can use custom mods in multiplayer provided everyone in the lobby uses the same data mod. In fact, there are non-official tournaments held using some popular mods.

i need unlimited health :slightly_frowning_face:

6 Likes

Im sorry guys, but without health its almost usseles… i have 15 custom campaings there and i dont play them… withnout health its not fun… i know why you dont want put it back, i understand… but try to understand us… thx for your work

7 Likes

Health.Health.Health.Health.Health.Health.Health.Health.Health.Health.Health.Health.Health.Health.Health.Health.Health.Health.Health.Health.Health.Health.Health.Health.Health.Health.Health.Health.Health.Health.Health.Health.Health.Health.Health.Health.Health.Health.Health.Health.Health.Health.Health.Health.Health.Health.Health.Health.Health.Health.Health.Health.Health.Health.Health.Health.Health.Health.Health.Health.Health.Health.Health.Health.Health.Health.Health.Health.Health.Health.Health.Health.Health.Health.Health.Health.Health.Health.Health.Health.Health.Health.Health.Health.Health.Health.Health.Health.Health.Health.Health.Health.Health.Health.Health.Health. :slight_smile:

10 Likes

OK :slight_smile: now its over for some stupid people who cant understand - game can barely crash… OMG :slight_smile:

2 Likes

Still no Unlimited Health? So dissapointed that they remove the best option in the trainer.

4 Likes

Guys realy… please add health again… i have 17 custom campaings there…

3 Likes

Mind putting Inf. Health Back? And fix some of the cheats that stopped working as of the Dynasties of India DLC?

3 Likes

MrAntiFun must of had a reason to remove the health option and if he doesn’t want to re add it then people will need to move on or play the game without it. its true I would like to see the health option back but we cant always get what we want. its an honour MrAntiFun and Many thanks for the great trainers you make.

I know, but still. Inf. Health is clearly important to bypass the scenarios that are close to impossible to complete without using cheats. Since I’m using Cheat Engine, the table I’m using actually has god mode. Only problem is, the game would crash on occasion as a countermeasure to those using it.

I get it I have beat every campaign on hard without using wemod or cheats so I understand that the infinite health is great benefit to those who need it but its down to MrAntiFun too re add it or not. from what I’ve seen the health option is very difficult to do and the Anti-Cheat system makes things for modders harder deal with.

Yeah. When I had the 51737 build of the game, I actually found a FLING trainer that actually has all the things that I wanted: God mode, Instant recruit and build, Max and zero pop and Infinite resources. Unfortunately, the creator has yet to update it to make it compatible with the later builds with the Dynasties of India DLC installed.

Edit: One more thing, the only cheats that aren’t working in WeMod’s trainer of this game as of now are both instant recruitment and construction.

Have you tried messaging MrAntiFun and the thing with Fling is he only keeps game trainers updated for 2 years then forgets them.

AOE 4 has unlimited health with a note to say turn cheats off in the cut scenes as it may crash. Could this not be done for AOE 2??

“These cheats were created for the 64-bit version of the game. You are running the 32-bit version.”

Help?

Always found run the game with the proper game short cut, then Alt Tab, out of the game, then press the play button on Wemod seems to work.

Hope this helps