App Horizon

ASTRONEER Cheats and Trainer for Steam

This is the official discussion topic of the ASTRONEER Trainer and Cheats in the WeMod app. Please post any suggestions, bug reports, or praise that you may have for the cheats in here!


Download:

Download the trainer and find it in the WeMod app.



Trainer Options and Cheats:

1. Unlimited Health
2. Unlimited Suit Energy
3. Unlimited Suit Oxygen
4. Unlimited Bytes
5. Easy Suit Craft


Screenshot:



Trainer Video:



Supported Game Versions:

We strive to keep our trainers up to date with the latest game versions. WeMod automatically detects which version you have installed and activates the mods accordingly. So there’s no need to worry about which version of the game you have!



Updates and Changes:

  • 07/31/2019
    Started development

  • 07/31/2019
    Released trainer with 4 cheats

  • 08/02/2019
    Bug fixes and game compatibility improvements

  • 09/06/2019
    Easy Suit Craft cheat added

  • 09/29/2019
    Bug fixes and game compatibility improvements

  • 11/02/2019
    Bug fixes and game compatibility improvements

  • 12/08/2019
    Bug fixes and game compatibility improvements



Like what you see?

Check out all of the games WeMod supports here.

The ASTRONEER cheats have been updated!

Changes:

  • Released trainer with 4 cheats



Please post in this topic if you run into any issues!

when i start a cheat it doesent work

Can you please be more specific? Which cheat isn’t working? :slightly_smiling_face:

2 Likes

any cheat that i turn on it goes instantly off

Where is your copy of the game from? :slightly_smiling_face:

1 Like

Look, it Works fine for me the cheats, but when I run your cheat app messes something with the game and starts a non stop sound of beating in Astroneer. Is there any work around to that other than turning the sound completly off? Thanks

Steam

The ASTRONEER cheats have been updated!

Changes:

  • Bug fixes and game compatibility improvements



Please post in this topic if you run into any issues!

When i’m working on a game i usually have it muted so i didn’t notice this , Seems like when health decreases the game makes that sound and because the cheat set the health to too high value it kept making that sound .

New trainer should fix this issue while cheat is activated no sound is made and after cheat is deactivated it should last less than 30 seconds .

Did you launch the game using WeMod or steam ?.

wemod

Try launching the game from Steam then press play on wemod once you are in main menu .

i have done it but it doesent work

I don’t usually do this , But i could try to assist you via TeamViewer .

Finding the cause of this issue may help us prevent it from happening in the future .

If you are interested email me with Teamviewer details mrantifun@daringdev.com

1 Like

Probably simple enuf his antivirus is preventing the trainer from working

thanks it worked. I turned my antivirus off and started the game and it worked

2 Likes

I remember a resource mod for Astroneers before, it gave us 10x as much as normal.
Why is it not here now?

I been away a few months and returned and I still see the game has not been fixed for resources disappearing after leaving the site and coming back…

2 posts were merged into an existing topic: ASTRONEER Cheats and Trainer for Steam

please make an easy craft cheat