Cheats not working (Total War: Shogun 2 & Final Fantasy VII)

I’m have a problem where the cheats don’t work on any of the games I play with wemod I go on the game I load up the gamesfrom when I last saved it. And I activate the cheats I hear the sound it makes when you activate a cheat but no effect. The cheats are on but nothing is working it was fine until yesterday but it’s still doing it today. And I have no idea why it’s not working I uninstalled and reinstalled it to no success I hope that someone can help me understand what is wrong with it.

1 Like


Wemod may need to update. Launch the app, should be bottom left corner.

Welcome to the community. And thanks for being Pro. :slight_smile:

First of all, please make sure WeMod is updated to the latest version. It should be if you’ve re-installed, but check anyway. Click the down arrow in the top-right, choose Settings. The version number in the left panel should be V6.3.8 at the time of this post.

Which game(s) are you having this issue with? And where did you get them from? (ie, Steam? Uplay? Cracked?).

Yeah it’s updated the game I was playing when I first noticed it was Shogun 2 I got it off of steam and I tried it with another game which was Final Fantasy 7 the original and no cheats worked for that game either.

This was fixed yesterday by Frank, WeMod’s lead developer. The Total War: SHOGUN 2 trainer should now be working as long as WeMod is updated to the latest version.
If you’re still having an issue, try this:

  1. Click the down arrow in the top-right of the WeMod desktop app. Select Settings.
  2. Under the “Release Channel” header, select Beta from the drop-down box.
  3. Launch Task Manager. Right-click WeMod’s process and select End Task.
  4. Re-launch WeMod and try the trainer again.

Also, make sure you are reading the note both in the trainer or in the first post of the official thread for the trainer (Link).

There seems to be some reports of that trainer having issues, in the official thread for it (link).
Make sure both WeMod and the game are added as an exception in your antivirus before trying this one again. :slight_smile:

i was looking at ‘‘by Frank, WeMod’s lead developer’’ that notes i did all that but nothing Working

(game - Watch dogs)

i Launch game first
i click ‘‘Play’’ in WeMod i click on unlimited ammo/no reload STILL NOT WORKING !!

Are you using the store bought version of the game ?
Not trying to use the trainer online?

i have game on steam buyed from store and using Trainer in Only Singleplayer

i need to get trainer working…

@ImmuneMist63 - Please go back to to the thread you posted here: Wemod cheats not working (Watch Dogs)
This thread that you’re replying on is for a completely different game to the one you’re having issues with, so it may not apply to you.

@TheTrueSpartanKing -
To help us investigate this further, please launch the game and attempt to activate the cheats.
After the cheats have failed to activate:

  1. Click the down arrow in the top-right of WeMod. Go to Settings.
  2. At the bottom of the settings, you’ll see an option to save a log. Press this button.
  3. Upload the log either to this thread (or in a PM to me if you prefer) by clicking this button on the toolbar in your reply:

I’ll pass it onto the development team for you for deeper analysis. :slight_smile:

A post was merged into an existing topic: Total War: SHOGUN 2 Cheats and Trainer for Steam