ELDEN RING Cheats and Trainer for Steam

la mise à jour

Could you please update this mod ? God Mod and Unlimited HP are not working.
Keep in mind that these 2 options are the main reason why we get this mod.
Edit : False alarm, see next post.

False alarm, everything is working, at least for my case. I just tried with new journey 2 and everything works correctly in version 1.05. I didn’t even need to create the special directory and file, WeMod found the game and worked fine. Thanks.

In the next update, please try to add the possibility to use the mods from Nexus Mods Elden Ring Nexus - Mods and Community specially the ones that use : Mod Engine 2: Releases · soulsmods/ModEngine2 · GitHub and mods for example :
Grand Merchant : Grand Merchant at Elden Ring Nexus - Mods and Community and its update for 1.05 : Updated Grand Merchant for 1.05 at Elden Ring Nexus - Mods and Community
Where you can get everything with only one merchant for free. And I mean EVERYTHING, including Great Runes, All the big weapons, all the ashes of war, all the summoned allies, etc.

I’m currently unable to use a fair bit of the trainer. For example, if I turn on Unlimited Health: it briefly clicks on, makes a noise, and immediately clicks off. Is there anything I need to do to bypass anti-cheat? If not, what can I do to get these working.

Did you purchase the game from Steam?

I did. I used the workaround in the Read Before Playing section and it worked. Sorry for the late update.