Elden Ring stutters when using WeMod

Since the Game Patch 1.3 every time I open WeMod the Game has constant stuttering problems. The Framerate randomly drops to 0 every 4-5 Minutes. The Game then freezes for a second, speeds up and then runs fine for the next 4-5 Minutes. If I close WeMod the Game runs just fine.
I played now for about 4 hours with WeMod closed and did not have any stuttering problems.
Is there anything I can try to fix it?


Are you perhaps running too many programs on your PC at once? WeMod does take up a little bit of resources, but it shouldn’t be enough to cause stuttering in a game.

Nope. Tried it with only having WeMod, Elden Ring and Steam open. Stutters. My System isnt at its limit too.(Ryzen 7 5800X, 16GB 3600MHZ RAM, Nvidia 3080) And as I said, these problems started after the 1.3 Patch. Changing the Grafic Settings Ingame does not affect it.

I suspect it has to do with the Cheats itself. Meaby the added some Anti-Cheat measures with that Patch?

Anti-cheat has always been in the game and the trainer disables it. Do you have the game speed cheat enabled?

Yea I know that it always had Anti-Cheat, what I mean/supsect is that they added something on top of it meaby? And no I dont have that one enabled. Didnt even use it until now.
Interesting is that it doesnt matter if I have a cheat activated or not. As soon as I start the Game through WeMod the Stuttering happens

Are you using saved cheats? No one else is reporting stuttering issues.

Nope. And I know of one more Person who has the same Problem, he also wrote about it here: ELDEN RING Cheats and Trainer for Steam - #920 by Kg00

1 Like

You can try adding the appid file mentioned in the trainer notes then starting WeMod after the game has loaded. If it happens when no cheats are enabled there is no reason WeMod would make a difference.

You think its a problem with EAC? I’m gonna try it and tell you after that how it went

1 Like

So test results:
-Starting WeMod after the Game loaded and using a Cheat= Stutters
-Just Starting WeMod after the Game is loaded and not using a Cheat= Stutters
-Closing WeMod= One more Stutter and then Nothing

1 Like

This is the same thing I get too even with it open in the background not even being used. If I close wemod then it hardly stutters if at all.

Having the exact same issue. Does not matter what I do or don’t do. I have zero stuttering when playing without wemod and consistent when playing with. I have tried all fixes for general ER stutters on PC and I have tried lowering settings. It isn’t a graphical stutter or loading a zone. It’s just a random stutter on a seemingly consistent interval.

1 Like

I have same problem every min or 2 with we mod it shutters. Cut wemod off and it stops shutter.

1 Like

I’m also having this issue. Mine is more of a constant hitch/slight freeze every minute or so. Other than that, the game runs fine.

I’m on a 3090 and 5950x

1 Like

I’m having this issue too. Tried every setting and optimisation. Really badly stutters and lags, sometimes hanging for 1-2 seconds.

Using a GTX3090 and tried all settings.

Running the game with WeMod off it runs perfectly without any stuttering or hang ups.

So looks like WeMod is doing something to make it hang every 40 seconds or so.

I end up using a different trainer and also using flawless widescreen tool to uncap the framerates. It no longer capped at 60 fps. With both the “Fling” trainer and Flawless widescreen, it not runs smooth with no issues.

Hope listing the other trainer isn’t a issue, just seems to work better with this game. So if you’re on a 3090, you should have no issues.

1 Like

The WeMod trainer is the Fling one, isn’t it?

Yes, the trainer in WeMod is the same as Fling’s standalone.

Not sure why I have no hitches using Fling. For the people having issue, please try and report back. Maybe its just something with my PC.

I downloaded the standalone version of Fling’s and it doesn’t cause the big freezes. So I can only surmise that it’s something to do with WeMod itself.

I’m using an ultrawide screen monitor, so used the Flawless Widescreen tool after, but was wondering maybe you’re on ultra widescreen too?

1 Like