Ghost Recon Breakpoint Cheats and Trainer for Uplay

Im on ubisoft connect

1 Like

Bananaman3122, just added you on Ubisoft Connect.

Achillies999876, just saw your friend request and accepted it.

@Nachtheuler,you in this chat thread?

Anyone wanna join us, we need one more person!

Sorry, wasn’t paying attention to notifs. Yeah, add me too. Name is SymbioticGames on Uplay.

bought the game through steam, having trouble with the trainer, please help. Keep getting ‘can’t find game’ and endless authorize anticheat / steam messages.

1 Like

游戏已经在STEAM上更新,请尽快更新mod,谢谢
The game has been updated on STEAM, please update mod as soon as possible, thank you

1 Like

work for steam?

1 Like

The game just released on Steam can we get a update for that @MrAntiFun sometime soon

2 Likes

Will the steam version be updated?

1 Like

there isnt a steam version,which pisses me off since i did buy it on steam.

1 Like

DO NOT PERFORM THE BYPASS! If you previously installed the bypass revert to the original exe.

Hi all, what does this revert to original exe means? Does it means i can run the mod using the original exe? I previously have no issue with the mods and right now when i click play it shows that the mods are required to be play from wemod. Any ideas how to solve it? Thanks

1 Like

Seeing that the Ubisoft version and Steam version are connected in some way, can you launch without bypass?

Jan 2023

STEAM game will not run with WeMod.

Bypass will NOT work.

yeah none of the bypasses work, I tried them all, even Vulkan. You also can’t even run it without. I do wonder how our man tested to see if it actually worked. Makes me wonder if it was just a impulse launch.

@MrAntiFun Please add camo point

Work Around for ALL STEAM USERS:

  1. Go to the BattlEye folder and run Uninstall_BattlEye.bat
  2. Edit BELauncher.ini and set SilentInstall=0
  3. In the Ubiplay Connect overlay. Go to your games, game properites add these arguments under Game Launch Arguments : /belaunch -be
  4. Launch the game from Ubi Connect by clicking play
  5. Click cancel when the BattlEye installer pops up. Optionally tick the box to not be reminded again.

WEMOD works then. Confirmed:
Jan 2023

3 Likes

Can Confirm Johnshepardn’s Work around actually works.

If i do all that my game start up is on something like a loop idk.
If i press play it wants to start up, then the ubisoft windows pops up for a sec, then the bypass wants admin which i gave it openes an cmd which closes after a second. And thats the loop maybe you can help me with it

DO NOT PERFORM THE BYPASS! If you previously installed the bypass revert to the original exe.

I had that issue because I replaced the originals witht he bypass.
1-Delete the bypass, revert to the original.
2-Verify cache again
3-Follow the steps again.

That endless loop happened to me because the bypass was still around.