Phasmophobia Cheats and Trainer for Steam

It won’t let me use it and the first time I tried to use it phas said WeMod detected

Did you follow the steps in the “read before playing” section of the trainer?

1 Like

keeps telling me virus detected

Oh good lord it’s working with your method , thx mate

1 Like

the owner of the company in which he makes a living from and is a legitimate business isnt risking it all by telling his clients to download a virus. and if you dont understand how antivirus or viruses works then you shouldnt be browsing the web

I can’t find the link for the new bypass, the one thats on the app doesnt work (for me atleast)

the old link still works you need to open and run phas until it loads then close it and run bypass as admin then launch the game through wemod without mods and when the game loads connect to wemod and you should be good


for evryone saying it doesnt work the only way i was able to get it to work is opening phas with nothing running in background as if you run it with wemod open at first you will see “wemod detected” and have to restart your pc before you can play again and letting it run till it loads me into the menu, close phas and open the bypass as administrator and open phas through wemod by clicking the little arrow on the “play” button and choose “launch without mods” wait for it to load into the menu again and then connect to wemod. it seems to be the only way it works (credit to this method goes to RandomPopcorn359)


it says it has a virus what can i do

Finally the Bypass has been fixed! now im able to download it and open it without any errors! game is also running GREAT! Thank you!!!

it refused to even open the bypass file last time i tried, my firewall and antivirus is all open and running never got no errors it works as expected.

TIP: start the Bypass then press play on wemod job done. do not go on Multiplayer DO NOT risk it with friends! strictly single player ONLY.

Anyway this can be enable for multiplayer?

Is a trojaner! no download

what kind of protection do you have? i admit it didnt work for me a few months back it just point blank refused to open due to a trojan, but now it surprisingly opens.

it has a virus :wink:

It does not have a virus. Please check my other replies that explain why it was flagged.

Pro tip- do not use WeMod in multiplayer

And finally, bypass.exe stops getting flagged as a “virus”

1 Like


It’s an error from Unity, not WeMod.
WeMod has nothing to do with it.

You’ll find plenty of posts about this in Phasmophobia communities, including on Steam. And including from people who do not use WeMod. Take the time to search these when the error doesn’t come from WeMod itself.

For example, found in a quick 4 second Google search: Unity crash error when launching the game. :: Phasmophobia Bug Reporting.

It is normal for me to open Phasmophobia directly without wemmod