Problem with toggle key

Recently, when I loaded Infinity, I can’t edit the toggle keys. When I click the edit button, it jumps to “numpad1”, without pressing that key. I can’t seem to get it to switch to anything else. Also, I can set multiple cheats to the same key.

Try the suggestion posted by @nick_666 over here. remvong all appdata folders might help solve this problem. :slight_smile:

which game is it btw ?? maybe turn off NUMPAD ?

u should check this latest topic as well:


Have you tried pressing the NumLock key?

Yes, I’ve tried with and without the numlock. I also tried uninstalling/reinstalling, including removing the files mentioned in the first post. This is a Win8 machine; the game is dishonored, but it’s happening for all the games. Would it be possible to revert to an earlier version of infinity?

The hotkey monitor hasn’t changed at all since we released Infinity. For some reason, Windows is reporting that that key is down. I’m going to investigate because there are quite a few reports.

Well, changed or not, the last version was working. Can I revert?

You cannot change what version you are on.

Well it’s a shame we go from completely working to completely failing with no chance of looking back.

As Frank said, he is going to investigate.

Rome wasnt built in a day, nor will our problem be fixed in one day.
Please remain patient a little while more, im sure they get to the bottom of it :slight_smile:

I doubt older version would have worked. I can see why you would think that but no.

frank just needs to replicate this error on his end and then the fix is easy. The problem is we didn’t know how you managed to get this bug, if it was some program on your system etc…

Ok, well before everyone jumps all over me, let me explain my thinking. I noticed that under C:\Users\[user]\AppData\Local\Infinity, there’s a new “app-2.3.3”. Prior to removing them, there was also a 2.3.2 and and 2.3.1. The 2 & 3 had a recent date of about a week ago. I had been successfully using it before that timeframe. Maybe it’s just a coincidence, but I was just asking.

Let me know if there’s some debug output I can generate and send.

any update?

Hellou! the console can be activated pressing ctrl+shift+d to see the errors.

1 Like

Well I don’t if something changed, but it seems to be working now.

1 Like

I’m also having this issue, but for me it automatically chooses VOLUP, and I can’t do anything to change it.
Re-installing doesn’t work, pressing DELETE doesn’t work…

Pardon my ignorance, but what’s VOLUP ? Is that some kind of Software/app ?

Volume Up. If you don’t have a keyboard with a numpad you probably don’t have it.