App Horizon

Skyrim Mod Tool v2.5


#181

Ahhhh, nice! :smiley:
Is that also just money or? Do it have somthing more in it? :smirk:


#182

Well there was a new update out a while back which messed up the stats editor, so im thinking of getting rid of that and adding the ability to mod the amount of potions you have, the amount of arrows, lock picks etc.


#183

Cool :smile:
Do you know like ca. release date?


#184

2+ hours


#185

k, then I am sleeping :smiley:
Its night in Norway right now:lol:


#186

UPDATE: v2.0. You can mod your stats and money properly now.


#187

Hey there, nice work on the editor!

Ive ran into a slight problem, everytime i load my save into the tool it doesnt respond! Followed the guidelines: 1234 in a barrel, in Riverwood! Any help/suggestions?

Thanks in advance! :slight_smile:


#188

It takes a few minutes to load


#189

Yeah, it loads, but then it comes up wth alot of errors, then doesnt respond and as to be closed!

‘Destination array is not long enough to copy all the items in the collection. Check array index and length’

‘Index was out of range. Must be non-negative and less then the size of the collection.
Parameter name: startIndex’ x3


#190

Can you give me your save please


#191

Save 10 - Sasa Skyrim 04.02.40.exs

There ya go kind sir!


#192

me too, thought it was an issue with windows 7…


#193

I cant wait to use this:D Thanks man so much!!


#194

100 Mill Added Rehash And Resign


#195

Not gonna lie, in 10 days you’ve come a long way as far as features and UI.


#196

Thanks but i think im gonna have to get rid of stats mod because its ****ed


#197

Looks good SmallZzy :smiley:
Wil test it soon :wink:


#198

I have a pc on Norwegians, i got an error or somthing, used Google translate to get it to english and i know, google translate is a Son Of A B****:

Array is not long enough that all the items in the collection can copy arrest.
Check array index and length
Index was outside the area. It must be non-negative and less than the size of the collection
Parameter name: startIndex

Hope Google translate have spelled it well, tried to fix some things that was wirtten wrong too


#199

Another fail by me. I’ll have a look into this


#200

Didn’t work for me the first time i tried this (& yes i did everything right) but i will give it a try again. :smiley: