App Horizon

Skyrim Mod Tool v2.5


#61

I tried this tool but it didnt work for me and hexing is simple.


#62

I’m not sure if it’s just me but when i did my save & Added the amount of gold i wanted. When i did that tho there was no change i still had the same amount of gold from before?


#63

Updated to v1.3


#64

pre or post patch?


#65

works on all saves


#66

keeps popping up with an unexpected error when i go to open the savedata


#67

Do you have 1500 gold in a barrel


#68

yes the one in front of riverwood blacksmith

how do i post my gamesave?


#69

Upload it to mediafire.com , then ill download and mod it for you.


#70

Save 155 - Aiden Skyrim 02.55.54.exs


#71

any luck?


#72

Yea Buddy, 999,999,999 Gold


#73

I am Currently having an issue with the v1.4 saying my savegame.dat destination array is not long enough so it will not work for me Any suggestions


#74

Im Kinda new to this tho so idk if it comes out prop or not because instead of getting where saves what number it just comes out as autosave2.exe


#75

thanks


#76

I also use the Gold in Barrel Hex Edit, as pointer to edit the next item Value , could you included a Database of Iten Hex Strings to Find and edit these Item values too .
Would be most Helpful Aldo :smile:


#77

autosave1.zip
i dont know if it can be done throught this but its all i get when i extract


#78

Awsome work mate :thumbsup:KEEP UP THE GOOD WORK:thumbsup:


#79

Me 2 - v1.4 for me says “using evaluation version of smart assembly & cannot be distributed” file package will not load and then prog closes. :anguished:


#80

Im not new to modding, but I followed the tut to the T and my money didn’t mod. I extracted the savedata from the actual save. Then opened it up in the mod tool and put 10,000 gold. I then injected the the savedata back into the actual save and then I rehashed and resigned the save.

I tried adding just 1500 gold to a barrel and then I tried adding all my gold and neither worked.

For some reason though when I opened the savedata in the tool it would already have a another number in the spot were you would add how much gold you wanted.

I also made sure not to have anything else in the barrel except for the gold.

Any clues why its not working. I mean the save loads up, but I just have the same gold I started with.