App Horizon

Skyrim Mod Tool v2.5


#101

You can put as little as 1 gold coin in the barrel or as high as 100,000,000 gold now, and v1.5 will now read it.

EDIT: I loled when you said run to xbox with all your might.


#102

**** Man i spent an hour at very start of game just to earn 1500 gold Capital f u lol i did ran to xbox because it took me 3 hours to finally learn what i was doing wrong for 1 i was saving autosaves to usb forgetting that all the saves are jumbled as **** in the xbox hd cry.


#103

[u]NVM

I just hex edited and it worked.[/u][URL=“http://www.mediafire.com/?tvuh2g2v1f35fxt”]


#104

Originally Posted by Lord Chur
Me 2 - v1.4 for me says “using evaluation version of smart assembly & cannot be distributed” file package will not load and then prog closes. :anguished:
Fixed in v1.5

Bro - just downloaded latest version i think, but it still happenz az above -

Keep up the good work tho’, will keep using hex.


#105

This is advising you that you need a secondary program called - SmartAssembly (it is safe) download this than retry the mod and it should work!

Sorry if this doesnt help due to already been Done!

http://www.red-gate.com/products/dotnet-development/smartassembly/download-2


#106

Thx for the reply shifty, I wont bother with it for now.


#107

I tried the gold mod on a char i created to play with the hadvar glitch and it didnt work. i followed every step and only the gold i put in the barrel was there. help, please tell me what i am doing wrong.


#108

I bet you didnt step away from the barrel


#109

actually i tried saving in a house, standing near the barrel, and even leaving the town and still nothing. Does it matter that i have an unpatched version of the game?


#110

OK F**K THIS. I CALL FAKE!!! THIS CRAP DOES NOT WORK!!!


#111

all of these editors do not work. SKYRIM MOD TOOL v1.5 has to have a glitch, put v.1 back up to see is it works.


#112

put 1500 in a barrel then try.


#113

I try and it worked :stuck_out_tongue:
Its just you, try again!


#114

i tried 1 and 1500 and 28 different combinations in between, how about a hand?


#115


Instructions:
open horizon bottom of its window it says drag and drop a file here to rehash,drag this new file(link) there will pop up items rehashed 1.
after that is done right click on file on docked usb and click inject file doing this will ask to overwright click yes remove usb take it to xbox chuck in skyrim choose usb devise for save than load game save (edited) walk upto barrel theres the gold if this has not worked the process you took to putting the gold in barrel was wrong!


#116

did notwork. thanks for the try.


#117

Did you load the modded save or did you just let the game load up?

If you just let it load up you are a dumbass, you shouldve loaded the modded save.


#118

Tips & Tricks.
Programs Needed (in Order)
1.A Brain
2.Horizon
3.Skyrim v1.5
4.Smart Assembly
Items Needed.
XBox 360
Usb
Pc (that works)
On skyrim put any amount of gold in barrel, keep looking at barrel and walk away just enough so u cant click barrel anymore. SAVE onto Xbox or Usb(usb makes process faster)
Put custom save file on usb(not autosave) from xbox memory.
Remove usb from xbox and plug into PC, Using horizon on docked tab go games,save,skyrim, Than right click save file and extract it to desktop.
open skyrim v1.5,File.open go to extracted file and open that wait a few seconds and the tools tab gold will say (gold ammount). Choose Your Amount 999-999-999 save.
go to desktop drag New modded file into bottom of horizon (tab that says Drag to rehash) it will than say files rehashed 1. than right click on save file IN horizon dock and Click Inject File, than go to your desktop file and inject that. it will ask to overwright than do it. remove usb or safely IDC. take usb to your xbox plug in play skyrim choose usb as device load save file (modded) which should be the only save file in usb. After loaded walk up to barrel Click There you WILL have the modded gold.if this process did not work than you clearly lacked all the programs needed for this process CAN YOU GUESS What that program is. Happy Hacking!


#119

yes you TARD! i loaded the only save on my flashdrive you moron, maybe its the software, did you ever think about that. F**KTARD


#120

Starting to get hostile over a mod…Didn’t know it was that big a deal.