App Horizon

Stardew Valley Cheats and Trainer for Steam


#41

Read the trainer notes, it says something about loading a save first etc. Which cheats are crashing it?


#42

So I was able to start SDV using Infinity but after loading a save, it gives me the following error…

UH OH…

We’re having trouble finding your game. Try restarting it, then press the Start Game button again

I then started the game manually and loaded a save. I then click Start Game in Infinity and it tries to load a whole new game.

This trainer is not working for the current Steam version 1.11. I don’t have any problem with any other trainers that I have used from this application.

If there is something else to try, great, let me know. However, I have no intention of running a fix all for a problem with only one trainer. That’s just overkill.

Cal


#43

Please check trainer notes, @STN said above about loading save first


#44

Yup, did that. Right after I showed the error I said that I started the game manually and loaded a save. I then clicked Start Game and instead of connecting to the currently loaded save, it tried to load another game.

Cal


#45

@STiNGERR


#46

Hey guys, the game just recently updated to 1.2.26 and most cheats no longer work besides freeze time from what I’ve tried so far


#47

Hello, whenever i try to play it i can’t load my games since the game doesnt find them also when i start a new game the game breaks guess cheats engine and new patch dont harmonize so pls fix it.


#48

try loading your game and your save, and then turn on the cheats after your already in the game, that works for me.


#49

This trainer cant work in Newest version, when saving game, its always crash


#50

Cheats aren’t working right now in the new version… The only cheats that work is the instant crops and freeze time…
Please fix this.

Thanks, Bacon


#51

Agreed.


#52

The Stardew Valley trainer isn’t working any more, this is because of the new update. Please fix this, thank you.:slight_smile:


#53

doesnt look like there going to fix it :disappointed:


#54

@STiNGERR


#55

They did.


#56

I am having the same Visual C+ Compiler error and game crashing when trying to use Infinity for Stardew Valley. I have only one save file, Infinity can’t detect it, and when starting a new game it crashes. I have no mods, I’m playing the game for the first time after purchasing it through Steam. Any suggestions or help would be greatly appreciated.


#57

how About a cheat for jotpk (journey of the priarire king) and jk (junimo kart)? thanks!


#58

When I cheat with this, exit and go to come back to the game later and try to load the save file, the saves do not show up at all. It is like they do not exsist. If I load the game without the cheater I can then see my save files, just thought I would inform you. This is with Star Dew valley 1.2.30


#59

Start the game first then back out and start infinity then


#60

This happens for Starbound as well as Stardew Valley but this is more about Stardew Valley

Every time I try to launch Stardew Valley via Infinity and try to load a game or create a new one, it crashes or brings up something about a C# not working? Fixing this would be absolutely amazing! Thank you!