App Horizon

They Are Billions Cheats and Trainer for Steam


#41

Thanks


#42

Hey I get the problem and all I was saying is that the game was being featured every time I opened up infinity. I certainly wasn’t trying to be rude or get on anybody. I have 2 kids and a wife, I know how busy life can be. Thx for the update tho! Now I can finally beat a map besides the first at 20%!


#43

Guys, I need help with F1 to F5 (Gold to Oil). I have trouble getting them to work. I tried to hover over the gold icon upon activation, but it didn’t do anything. F6 to F8 works perfectly.


#44

Not working for me still. I don’t know if I landed between updates already. I haven’t had the game updating so when it didn’t work after updating the trainer I had the game update but it still recognizes the game is loaded without activating any cheats.

I’d love this game on a sandbox mode but the fact I haven’t managed to open up another map in weeks of trying is why I generally play city builders that don’t have win/lose conditions or games with built in sandbox/open play. I don’t really like story campaigns either so I’m not even sure with full release the game will remain interesting without that option. At least it will eventually remain more consistent then to program trainers for.


#45

With the update, the Unlimited Workers, Food, and Energy works perfectly fine. Though the resources (Oil, Gold, Wood, Stone, and Iron) do not work. Not sure if the game updated really quick or something else happened, but only 3 of the 8 cheats work. They really do update They Are Billions way too frequently…


#46

The trainer do work but I don´t know if it´s only for me but the resources do take some time to activate and when it does, it goes back to “normal” (max capacity) and then it goes random when activates again.


#47

Read trainer notes


#48

To anyone finding it doesn’t work. Activate all the cheats, hover over the gold resource icon at the bottom left, then give it a few min. It seems to need your main building to go through 1 cycle before activating.


#49

Only workers, food and power are working on mine. I tied a few times now and allowed the main building to go through cycles. with still no success


#50

thanks a lot it works perfectly


#51

Yeah, I had gold working for awhile yesterday but it kept going back to typical max capacity and I had to turn it off, wait a few minutes, and back on again until eventually it quit working completely.


#52

@kaliska Hover the gold resource again for it to refill


#53

my trainer do not work :frowning: idk why , but its still work 2 days ago


#54

Get the latest version of the game.


#55

Get the steam version.

Latest version of the game is changing every hour LOL :rofl:


#56

I read that as hover over the resources to see it change when you activate the cheat rather than hover over it every time you want to see the resources go up. Is it still running as if the resources are max even when it doesn’t show or does it require checking it periodically to replenish to max? I currently can’t test it until I find what antivirus setting or something went haywire on my trainers again despite being white listed.


#57

Hey I am so sorry to bug you. Thank you for the cheats and I’m pretty sure you do the killing floor 2 cheats also? That makes you my favorite programmer so thanks! While the Food, Power and Labor work flawlessly for me I cannot still get the resources to work. I’m v5.2 of the game which is as far as I can tell up to date and I am hovering my cursor over the gold resource in the resource box at the bottom right of the screen. I will let the cursor sit over it for a day+ ingame. I’ll repeatedly hover over it, pull it away, then hover over again and I just cant get it to go. I dont know how to force steam to check for an update but I’m half tempted to uninstall and reinstall the game. Could it be an issue with windows 7? Anyways sorry to bug you and thank you for anyone who can maybe tell me what I’m doing wrong


#58

Hey actually my game finally initiated a download. Sorry for the intrusion and thank you for the hard work

Edit: I still cant get the resources to work. Not sure what I’m doing wrong, I’ve followed the instructions as best I could. Is the current version of the game that all the cheats are working on v0.5.2?


#59

@Red_Neck_Beard Activate the cheat after you play around in the game a bit. Then activate it and wait for it a bit (cheat takes sometime to activate).

You can see if the cheat stays blue. If it doesn’t, try again.

I don’t know why it’s not working for you, seem to work for others.


#60

@kaliska Game resets the resources to max you can hold. Add more storage if you don’t want to keep refilling it.

Also you can buy anything when you have unlimited.