App Horizon

They Are Billions Cheats and Trainer for Steam


#81

@thewhiteow1 Download infinity. Use the trainer and cheat to your heart’s delight.

What else could i mean :thinking:


#82

Yeah? If you are going to use the trainer anyway. Why test if it works.
Worst that can happen is the option not working.

Tbh, not many will come back when it work and say that it is working.
You will know when it dont work, then half the page will be full of angry people.


#83

Hey do you know what you did to get the resources to work? I’ve had the energy, food, and pop working flawlessly for this whole time but still cannot get the resources to work. Any tips from somebody whose been having the same problem I would really appreciate.


#84

Energy, Workers, and Food cheat are working but the resources aren’t. Btw


#85

Hey just to let you know that most people aren’t having this problem. I have yet to get the resources to work for this entire month but most people are having them work.


#86

Let the game run for a bit then activate resources cheat. Then hover over gold


#87

You have to move your mouse over the resources to increase them to max for a few seconds.


#88

Hi, great cheats! Resources like gold, wood, stone, iron and oil are working perfectly. However, I’m having some trouble with the workers, food and power. I can activate them in Infinity, but it doesn’t seem to do anything in-game. I’ve tried everything I could possibly think of - activating the cheats after various actions at various times - but to no avail.

Any help please?


#89

im having the same problem


#90

I can’t get this to work at all. I’m following the instructions on the “?” but nothing seems to work.


#91

Is there a checkmark next to Play?


#92

Yes. But none of the cheats seem to work. Sorry for the Trouble.


#93

Do the cheats stay blue?. Have you read trainer notes?

“It doesn’t work” doesn’t tell me much


#94

If you mean if it stays on it does. Trainer notes (I don’t know what that means sorry)?
Edit: Steam game version: V.0.5.5 (64 bits) None of the Cheats seem to work.
Edit2: Resources don’t seem to be working. I have a screenshot here: https://imgur.com/a/XpoFz


#95

Hover over the gold value for resource cheat to work


#96

I have but that isn’t working: https://imgur.com/a/6oJVA


#97

Well, I still can’t get it to work. I’ve tried highlighting gold down the bottom right and it won’t work. I don’t know if I’m doing something wrong.


#98

Probably a game update then. This game updates everyday several times a day.


#99

Alright then. It’s playable enough as of right now so might as well wait until to the next update. Thanks


#100

The resources work for me, but unlimited power worker etc does not :confused: