App Horizon

They Are Billions Cheats and Trainer for Steam


#121

Of course shaun, cheats only work on single player mode. Values over multiplayer are controlled by the company’s server. Server sided.


#122

For now there isnt multiplayer :smiley:


#123

So with new update unlimited workers, power and food are not working. everything else is fine


#124

I ran into a bit of a problem while using this. I don’t think it’s fixable, but be careful if you use cheats, exit the game, then return later. If you have a whole bunch of buildings that require tons of energy and a lot of food, the game will register all those needs as negatives. The cheats work in regards of unlimited wood, iron, stone, and gold. The cheats stop working (at least effectively), if you return to the saved game, for unlimited workers, food and energy. Be wary of this, my 2 hours of progressing just got turned into a worthless hunk of junk.


#125

I don’t think the cheat is working. For just a second, it becomes unlimited, then after that no more showing of 99999. It comes back to normal like the cheat wasn’t there.


#126

Read trainer notes


#127

I followed step by step through, the infinity even detect They are billion in drive D:, then I pressed Play, use the F1-F8 to toggle the hack, but it still not working


#128

Hover over the gold resource to see it take effect


#129

Oh, it’s working now, but unlimited power supply, and unlimted worker supply, food are not working.


#130

@STN I think the latest updates for the game have broken Unlimited Workers, Food and Power.


#131

The update broke workers, food and power. Please update


#132

Waiting for the game to stop updating so much


#133

Great trainer and can’t wait for the update! Thank you!


#134

the unlimited workers, food supply and power supply not working


#135

The They Are Billions cheats have been updated!

Changes:

  • Bug fixes and game compatibility improvements



Please post in this topic if you run into any issues!


#136

tried it, doesn’t seem to work. resource numbers don’t change at all.


#137

He just updated it. Has to work. You got game from steam ?


#138

yeah, I’m not sure what’s going on.


#139

maybe it’s because of the routine maintenance thingy?


#140

everything seems to be working… except for the unlimited resource things. does anyone know how to get those to work?